1.7.15 ADVOKAT dynamische Suche findet Akt nicht
Ausgangssituation
Ein Akt wird bei Verwendung der dynamischen Suche nicht als Ergebnis angezeigt.
Der gesuchte Akt kann jedoch per Aktenverwaltung direkt oder per Suchassistent (Reiter Akten oder Reiter Kombi) gefunden werden.
Ursache
Wie in der Programmhilfe (F1) im Kapitel "Dynamische Suche" beschrieben, bricht die dynamische Suche nach 99 Treffern ab.
Der gesuchte Akt wäre der 101. Treffer und wird daher nicht angezeigt. Weiters spielt die Checkbox "nur lebende Akten" im ADVOKAT Suchassistent eine Rolle.
Lösung
Öffnen Sie in ADVOKAT den Suchassistent, aktivieren Sie die Schaltfläche "Gesamtliste". Prüfen Sie ob die Checkbox "nur lebende Akten" aktiviert oder deaktiviert ist.
Diese Checkbox wirkt sich auf das Suchergebnis der dynamischen Suche aus.
Möchten Sie, dass die dynamische Suche auch abgelegte (archivierte) Akten anzeigt, so ist die Checkbox einmalig zu deaktivieren.
Stellen Sie sicher, dass ADVOKAT, Microsoft Office Outlook und Microsoft Office Word vollständig geschlossen sind, kontrollieren Sie dies per Task Manager.
Navigieren Sie zum ADVOKAT Backend unter "...\ADVOKAT\Daten\Config\". Die Datei "Kanzlei.cfg" ist mit einem passenden Texteditor zu öffnen.
Mehr Informationen dazu finden Sie im Kapitel Kanzlei.cfg. Fügen Sie unterhalb der Zeile <Konfiguration> eine neue Zeile ein.
In der neuen Zeile geben Sie folgenden Inhalt an: <DynamicSearch SelectLimit="200" ShowLimit="200"/>
Das Limit von 100 Treffern wird durch die Angabe dieser Parameter auf 200 Treffer erhöht. Sie können bei Bedarf noch höhere Werte eingeben. Eine Angabe von mehr als 300 Treffern wird nicht empfohlen.
Speichern Sie die Datei "Kanzlei.cfg" und starten Sie ADVOKAT erneut. Führen Sie die Suche durch. Wiederholen Sie Schritt 2 bis 4, wobei bei Schritt 4 die Werte zu erhöhen sind, falls der Akt weiterhin nicht gefunden wird.
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