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1.7.20 ADVOKAT Dokumentpfad zu lange

1.7.20 ADVOKAT Dokumentpfad zu lange

Ausgangssituation

  • ADVOKAT wird ohne Microsoft SharePoint On-Premise eingesetzt.

  • Beim Erstellen von Dokumenten in ADVOKAT wird ein leeres Word-Dokument geöffnet, es tritt keine Fehlermeldung.

  • Beim Drag & Drop von Dokumenten in einen ADVOKAT Akt tritt die Fehlermeldung “Dokument nicht geöffnet werden kann, da es mehr als 255 Zeichen enthält“ auf.

  • Beim Öffnen von Dokumenten in ADVOKAT tritt die Fehlermeldung “Dokument nicht geöffnet werden kann, da es mehr als 255 Zeichen enthält“ auf.

  • Beim Versuch ein PDF-Dokument in ADVOKAT zu erstellen erscheint eine bestimmte Fehlermeldung.

Beispiele (Fehlermeldungen)

  • Fehler: WWBefehl29
    Microsoft Word; Unerwarteter Fehler beim Exportieren.

Ursache

Das Windows-Dateisystem reagiert nicht oder liefert eine Fehlermeldung retour, wenn der Dateiname länger ist als im Dateisystem erlaubt.

Lösung

  1. Navigieren Sie in ADVOKAT zum Menüpunkt "System" > "Einstellungen" > Reiter "Dokumente" > Schaltfläche "Weitere Einstellungen" > Reiter "Verzeichnisse" > Schaltfläche "Einstellungen für Dokumentablage bearbeiten".
    Alle notwendigen Informationen zu diesem Fenster finden Sie im Kapitel Einstellungen Dokumentablage.

  2. Im Bereich "Windows-Dateisystem" stellen Sie sicher, dass im Feld "Maximale Dateinamenlänge" der Wert 100 konfiguriert ist.
    Ist der Wert bereits 100, dann können Sie diesen Schritt ignorieren. Ist der Wert höher als 100, dann ändern Sie diesen auf 100 und bestätigen mit "OK".

  3. Stellen Sie sicher, dass auf allen Arbeitsplätzen ADVOKAT und Microsoft Office Outlook geschlossen und erneut gestartet wird.

    • Testen Sie anschließend erneut die ursprüngliche Aktion (Erstellen von Dokument, Drag & Drop von Dokument) im selben Akt.

    • Tritt das Problem weiterhin auf, dann wechseln Sie zu Schritt 4.

  4. Stellen Sie sicher, dass ADVOKAT Version 6.26a oder höher verwendet wird. Im Bedarfsfall führen Sie ein ADVOKAT Update durch, siehe Kapitel ADVOKAT Update.
    Welche Version im Einsatz ist kann per Menüpunkt "?" > "Info" in der Zeile "Programmversion" ermittelt werden.

  5. Navigieren Sie in ADVOKAT erneut zum Menüpunkt "System" > "Einstellungen" > Reiter "Dokumente" > Schaltfläche "Weitere Einstellungen" > Reiter "Verzeichnisse" > Schaltfläche "Einstellungen für Dokumentablage bearbeiten".

    • Im Bereich “Windows-Dateisystem” geben Sie beim Feld “Maximale Pfadlänge” einen Wert von 218 an.

    • Ist das Feld mit einem höheren Wert angegeben, dann reduzieren Sie diesen Wert auf 218.

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