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14.7.3 Telefonassistent reagiert nicht

14.7.3 Telefonassistent reagiert nicht

Ausgangssituation

  • Der Telefonassistent wurde erfolgreich eingerichtet und konnte bereits erfolgreich verwendet werden.

  • Bei Programmstart von ADVOKAT erscheint keine Fehlermeldung, der Telefonassistent wählt aber nicht und reagiert nicht auf eingehende Anrufe.

Ursache

  1. Der TAPI-Treiber ist abgestürzt oder reagiert nicht.

  2. Dem Benutzer wurde in den Einstellungen die falsche Durchwahl zugeordnet.

  3. Der TAPI-Treiber benötigt ein CTI-Programm um zu korrekt zu funktionieren.

Lösung

  1. Starten Sie den Arbeitsplatz neu, dadurch wird der TAPI-Treiber neu gestartet. Dieser Schritt ist meist nur eine temporäre Lösung des Problems.
    Bei wiederholtem Auftreten ist es ratsam eine höhere Version des TAPI-Treibers zu installieren.

  2. Navigieren Sie per Windows Explorer zum ADVOKAT Backend unter "...\ADVOKAT\Daten\Config".

    • Öffnen Sie die Datei "Kanzlei.cfg" mit einem passenden Texteditor und suchen nach dem Begriff "Telefonie." Mehr Informationen dazu finden Sie im Kapitel Kanzlei.cfg.

    • Unterhalb des Begriffs finden Sie eine Auflistung aller Arbeitsplätze, Benutzer und Durchwahlen. Suchen Sie die nach dem Eintrag für den betroffenen Anwender.

      • Stellen Sie sicher, dass die Durchwahl bei Device und/oder Address korrekt angegeben ist.

    • Beispiel (vorher)

      <Telefonie ...> <TelComputer Name="TEST-PC" Device="100" Address="100"/> </Telefonie>
    • Beispiel (nachher)

      <Telefonie ...> <TelComputer Name="TEST-PC" Device="123" Address="123"/> </Telefonie>

         

  3. Stellen Sie in den Einstellungen der Telefonanlage und am Arbeitsplatz selbst unter "Systemsteuerung" > "Telefon und Modem" sicher, dass die Einstellungen korrekt sind.

  4. Wird ein CTI-Programm verwendet um die Telefonie auf einem Arbeitsplatz zu verwenden, dann stellen Sie sicher, dass dieses Programm gestartet ist.
    Sollte das Programm bereits gestartet sein, dann führen Sie einen Neustart des CTI-Programms durch.

  5. Starten Sie ADVOKAT neu und testen Sie den Telefonassistent auf seine Funktionalität.

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