/
14.7.6 Telefonnummern nicht erkannt

14.7.6 Telefonnummern nicht erkannt

Ausgangssituation

  • Der Telefonassistent wurde erfolgreich eingerichtet.

  • Bei ein- oder ausgehenden Telefonaten wird bei der Nummer eine 0 zu viel oder zu wenig angezeigt.

Ursache

  1. Der Parameter "Flags" in der Konfigurationsdatei "Kanzlei.cfg" ist falsch.

Lösung

  1. Navigieren Sie per Windows Explorer zum ADVOKAT Backend unter "...\ADVOKAT\Daten\Config".

    • Öffnen Sie die Datei "Kanzlei.cfg" mit einem passenden Texteditor. Mehr Informationen dazu finden Sie im Kapitel Kanzlei.cfg.

    • Navigieren Sie zum Element Telefonie, es ist der Parameter "Flags" anzupassen. Die Beschreibung der einzelnen Attribute findet man im Kapitel Beschreibung der Attribute.

    • Szenario A: Es wird eine 0 zu viel angezeigt. Es ist das Flag 0 zu ergänzen, wie im Beispiel ersichtlich:

      • Beispiel (vorher)

        <Telefonie AmtPrefix="0" OrtsVorwahl="01" IntVorwahl="+43" KeineDeviceAnfrage="0" InitialUnterdrückteRufnummern="Anonym" Fehlend="VR" Flags="V;R" A8Tapi="0"> <TelComputer Name="JD-PC" Device="Control ECSTA for Hipath 2000"/> </Telefonie>
      • Beispiel (nachher)

        <Telefonie AmtPrefix="0" OrtsVorwahl="01" IntVorwahl="+43" KeineDeviceAnfrage="0" InitialUnterdrückteRufnummern="Anonym" Fehlend="VR" Flags="V;R;0" A8Tapi="0"> <TelComputer Name="JD-PC" Device="Control ECSTA for Hipath 2000"/> </Telefonie>

         

    • Szenario B: Es wird eine 0 zu wenig angezeigt. Es ist das Flag 0 zu entfernen, wie im Beispiel ersichtlich:

      • Beispiel (vorher)

        <Telefonie AmtPrefix="0" OrtsVorwahl="01" IntVorwahl="+43" KeineDeviceAnfrage="0" InitialUnterdrückteRufnummern="Anonym" Fehlend="VR" Flags="V;R;0" A8Tapi="0"> <TelComputer Name="JD-PC" Device="Control ECSTA for Hipath 2000"/> </Telefonie>
      • Beispiel (nachher)

  2. Starten Sie ADVOKAT neu und testen Sie den Telefonassistent auf seine Funktionalität. Wiederholen Sie Schritt 1 mit den Flags 0A oder 0E anstatt 0, falls die Anzeige weiterhin falsch ist.
    Flag 0A wird verwendet falls nur ausgehende Telefonate und Flag 0E falls nur eingehende Telefonate betroffen sind. Siehe Kapitel Beschreibung der Attribute.

Related content

14.4.1.1 Beschreibung der Attribute
14.4.1.1 Beschreibung der Attribute
Read with this
14.7.5 Telefonie-Benachrichtigung funktioniert nicht
14.7.5 Telefonie-Benachrichtigung funktioniert nicht
More like this
1.8.3.3 Outlook-Anbindung (MAPI)
1.8.3.3 Outlook-Anbindung (MAPI)
Read with this

Copyright © 2024 ADVOKAT Unternehmensberatung GREITER & GREITER GmbH - Impressum ->https://advokat.at/Impressum.aspx