1.7.9.7 ERV-Sendevorgang/Empfang gesperrt

Ausgangssituation

  • Beim Senden des Hinverkehr oder Abholen des Rückverkehrs erscheint auf dem Arbeitsplatz untenstehende Hinweismeldung.

Hinweismeldung

  • Ein ERV-Sendevorgang ist am '<Datum> <Uhrzeit>' von '<SB>' für den ERV-Code '<ERVCode>' gestartet und noch nicht ordnungsgemäß abgeschlossen worden.

  • Bitte kontrollieren Sie, ob dieser SB den Sendevorgang (inkl. Ausdruck) beendet hat. Wollen Sie die Sperre übergehen?

  • Ein ERV-Sendevorgang ist am '<Datum> <Uhrzeit>' von '<SB>' für den ERV-Code '<ERVCode>' gestartet und noch nicht ordnungsgemäß abgeschlossen worden.

  • Die Sperre wird spätestens ab '<Datum> <Uhrzeit>' automatisch freigegeben.

Ursache
Der in der Meldung erwähnte Benutzer (SB) hat mitten im Sendevorgang/Empfang des ERV diesen abgebrochen oder das ADVOKAT Programm ist abgestürzt.

Lösung

  1. Versuchen Sie die Meldung mit "Übergehen" (falls vorhanden) zu überspringen. In den meisten Fällen wird dies funktionieren.

    • Falls Sie sich unsicher sind, fragen Sie zuvor noch den erwähnten Benutzer was auf dessen Arbeitsplatz passiert ist.

    • Falls Sie mehrere ERV-Codes (Rechtsanwaltscodes) in Verwendung haben, dann wird diese Meldung pro ERV-Code auftreten. Sie müssen also für jeden ERV-Code einmal "Übergehen" auswählen.
       

  2. Funktioniert "Übergehen" nicht, dann navigieren Sie per Windows Explorer zum ADVOKAT Backend unter "...\ADVOKAT\Daten". Löschen Sie den gesamten Inhalt des Unterordners "Lock".

  3. Lässt sich der Inhalt des Ordners "Lock" nicht löschen, so liegt sehr wahrscheinlich ein Konflikt mit der Antivirensoftware vor.
    In diesem Fall sind Ausnahmen zu setzen, die notwendigen Informationen findet man im Kapitel Anforderungen Antivirensoftware.

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