1.7.9.6 Abweichung ERV-Daten festgestellt

Ausgangssituation

  • Beim Abholen des Rückverkehrs wurde von ADVOKAT festgestellt, dass zu einem Rechtsanwaltscode ein oder mehrere Rückverkehr-Schriftsätze im ADVOKAT Online System verfügbar sind, jedoch nicht im ADVOKAT Programm selbst.

Fehlermeldung

  • Abgleich ERV-Daten. Für den Code '<ADVMCode>' wurde eine Abweichung festgestellt. Ursache kann ein gelöschter ERV-Rückverkehr Schriftsatz sein.
    Sie können das ERV-Journal einsehen. Siehe dazu ADVOKAT Hilfe, Kapitel "ERV-Journal".

Ursache
Ein Anwender hat den Rückverkehr gelöscht anstatt diesen korrekt zu verarbeiten.
Als korrekte Verarbeitung ist die Eintragung des Sachbearbeiters, eine Zeitangebe und anschließender Klick auf "OK" zu verstehen, damit der Schriftsatz erledigt wird.

Erledigte Rückverkehr-Schriftsätze können über einen Filter im ERV-Fenster jederzeit wieder aufgerufen werden und sind auch im relevanten Akt verfügbar.
Gelöschte Rückverkehr-Schriftsätze können im ADVOKAT Programm nicht gefunden werden.

Lösung

  1. Holen Sie den Rückverkehr in ADVOKAT ab um die Fehlermeldung neuerlich anzuzeigen. Klicken Sie in der Fehlermeldung auf die Schaltfläche "Liste". Es wird eine Liste aller relevanten gelöschten Rückverkehr-Schriftsätze erstellt.

    • Alternative: Navigieren Sie zum Protokoll "ADVO_LOG_*.dat" im ADVOKAT Backend unter "...\ADVOKAT\Daten". Mehr Informationen finden Sie im Kapitel ADVO_LOG.DAT.

    • Navigieren Sie zum Ende der Datei und klicken Sie in die letzte Zeile. Per Tastenkombination STRG+F oder Menüpunkt "Bearbeiten" > "Suchen" können Sie das gesamte Dokument durchsuchen.

    • Suchen Sie nach allen Einträgen (Zeilen) der letzten 10 Tage welche das Wort "ErvLöschung" enthalten.

      Beispiel

      11.04.19 10:47:47 1 JD ErvLöschung R.D mid://20190411.R-123456789A1.R123456.TLDZ@advokat.at RA

      In diesem Beispiel wurde vom ADVOKAT Benutzer "JD" am 11.04.2019 um 10:47:47 Uhr ein Rückverkehr (R), konkret eine Direktzustellung (D) gelöscht.
      Die Direktzustellung war für den Rechtsanwalt mit Personenkurzbezeichnung RA zugewiesen.

  2. Rufen Sie ADVOKAT Online auf, indem Sie das relevante Symbol in der Menüleiste von ADVOKAT anklicken.
    In ADVOKAT Online navigieren Sie in der linken Spalte "Kommunikation" zum Eintrag "Elektronischer Rechtsverkehr", wie im Bild ersichtlich.

    ADVOKAT Online

       

  3. Sie befinden sich nun im ERV-Journal. Mit Hilfe der grauen Filter-Bar können Sie die Datensätze filtern, mehr Informationen zur Bedienung finden Sie im Kapitel 04 🌍 Journal
    • Stellen Sie in der ersten Spalte sicher, dass als Zeitraum die letzten 10 Tage eingestellt sind. Dazu wählen Sie den Filter "Zeitraum wählen..." und geben das passende Datum ein.
      • Beispiel: Ist heute der 15.03.2024, dann geben Sie im Feld "Datum von" den 07.03.2024 und im Feld "Datum bis" den 15.03.2024 an.
    • Stellen Sie in der zweiten Spalte sicher, dass die Kategorie "ERV" (elektronischer Rechtsverkehr) aktiviert ist.
    • Stellen Sie in der dritten Spalte sicher, dass die Option "Alle Benutzer/innen" aktiviert ist.
    • Stellen Sie in der vierten Spalte sicher, dass im Feld "Hin- oder Rückverkehr" Alle oder Rückverkehr aktiviert ist.
      Fügen Sie im Feld "Message-ID" die MID (Link) laut der Liste von Schritt 1 oder aus der Datei "ADVO_LOG_*.dat" ein. Beispiel für MID (Link): mid://20190411.R-123456789A1.R123456.TLDZ@advokat.at
    • Stellen Sie in der fünften Spalte Sicher, dass die Option "Status: Alle" aktiviert ist.
       
  4. Nachdem laut Schritt 3 alle Kriterien eingegeben sind wird  der relevante ERV-Rückverkehr in der Liste angezeigt.
    • Öffnen Sie den ERV-Rückverkehr indem Sie darauf klicken. Klicken Sie auf "diesen bereitstellen..." wie im Bild ersichtlich.
    • In einem weiteren Fenster muss die Bereitstellung bestätigt werden.


  5. Wiederholen Sie Schritt 2 bis 4 um alle gelöschten Rückverkehr-Schriftsätze der letzten 10 Tage erneut bereitzustellen.

  6. Wechseln Sie retour zu ADVOKAT und holen Sie erneut den Rückverkehr ab.
    • Sie werden die Fehlermeldung ein letztes Mal erhalten, die gelöschten Rückverkehre werden abgeholt und sind in der Rückverkehrsliste ersichtlich.
    • Ab dem darauf folgenden Abholen des Rückverkehrs tritt die Fehlermeldung nicht mehr auf.

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