1.7.9.8 ERV-Benachrichtigung funktioniert nicht
Ausgangssituation
Die Einstellung "Benachrichtigung via Trayicon wenn Rückverkehr bereitsteht" ist im ERV unter Menüpunkt "Senden/Empfangen" > "Einstellungen" aktiviert.
Es erscheint trotz aktivierter Einstellung keine Benachrichtigung rechts unten auf einem der Bildschirme.
Hinweise
Wie ein Trayicon funktioniert ist in der Programmhilfe (F1) im Kapitel "Benachrichtigung via Trayicon" beschrieben.
Ursache
Die Benachrichtigungseinstellungen des Betriebssystem sind falsch.
Die Einstellung in ADVOKAT ist benutzerspezifisch und nicht beim relevanten Anwender aktiviert.
Lösung
Navigieren Sie am betroffenen Arbeitsplatz in ADVOKAT zum Menüpunkt "Programme" > "ERV". Anschließend den Menüpunkt "Senden/Empfangen" > "Einstellungen aufrufen.
Im Fenster "ERV Einstellungen" die Checkbox "Benachrichtigung via Trayicon wenn Rückverkehr bereitsteht" aktivieren. Führen Sie einen Neustart von ADVOKAT durch.Öffnen Sie die "Einstellungen" des Betriebssystems > "System" > Reiter "Benachrichtigung und Aktionen".
Weitere Informationen zum Benachrichtigungsassistenten finden Sie in der ADVOKAT Programmhilfe (F1) im Kapitel "Windows Benachrichtigungsassistent".Stellen Sie sicher, dass die Option "Benachrichtigungen von Apps und anderen Absendern abrufen" eingeschaltet ist.
Scrollen Sie im Fenster laut Punkt 2 nach unten zum Bereich "Benachrichtigungen dieser Absender abrufen".
Stellen Sie sicher, dass beim Eintrag "Advokat3.exe" die Benachrichtigung eingeschaltet ist.Fahren Sie mit diesem Schritt nur fort, wenn Schritt 1 bis 4 nicht helfen.
Stellen Sie sicher, dass der Benachrichtigungsassistent des Betriebssystems deaktiviert ist, dazu wechseln Sie in den Einstellungen zum Listeneintrag "Benachrichtigungsassistent".
Alternativ kann dieser auf "Nur mit Priorität" gestellt werden, dann ist in den Einstellungen laut Punkt 4 der Eintrag "Advokat3.exe" als prioritär zu markieren.
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