1.7.8.6 E-Mailadresse der Empfänger nach Sendevorgang falsch

Ausgangssituation

  • Eine E-Mail wird in ADVOKAT erstellt und in Microsoft Office Outlook weiterbearbeitet, die Empfänger im Feld "An", "CC" oder "BCC" sind korrekt eingetragen.

  • Nach dem Sendevorgang der E-Mail ist in den Feldern "An", "CC" oder "BCC" eine andere E-Mailadresse ersichtlich. Die E-Mail wurde ungewünscht an einen falschen Empfänger übermittelt.


Ursache
Das Problem entsteht nicht durch ADVOKAT. Ursache sind eine oder mehrere Funktionen von Microsoft Office Outlook, welche beim Sendevorgang (Klick auf Senden) ohne Rückfrage an den Anwender die Emailadressen abändern.

Lösung

  1. Navigieren Sie in Microsoft Office Outlook zum Menüpunkt "Datei" > "Optionen". Im Fenster "Outlook-Optionen" navigieren Sie zum Reiter "E-Mail".
    Deaktivieren Sie die Option "Beim Ausfüllen der Zeilen "An", "Cc" und "Bcc" Namen mithilfe der AutoVervollständigen Liste-vorschlagen". Führen Sie die Funktion "AutoVervollständigen-Liste leeren" aus. 

     

  2. Im Fenster "Outlook-Optionen" wechseln Sie in den Reiter "Personen". Existiert der Reiter Personen nicht, so gehen Sie zu "Kontakte".
    Deaktivieren Sie am Ende der Liste die Option "Automatisch Outlook-Kontakte für Empfänger erstellen, die zu keinem Outlook-Adressbuch gehören".

  3. Schließen Sie das Menü "Outlook-Optionen" und wechseln Sie in Microsoft Office Outlook zur Ansicht für Kontakte bzw. Personen.
    Öffnen Sie den Ordner "Vorgeschlagene Kontakte" und drücken Sie die Tastenkombination STRG + A. Dadurch werden alle Kontakte (Personen) in diesem Ordner markiert. Löschen Sie alle markierten Personen.

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