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1.7.8.13 Neues Outlook für Windows deaktivieren

1.7.8.13 Neues Outlook für Windows deaktivieren

Ausgangssituation

  • Es wird vom Benutzer das neue Outlook für Windows aktiviert. Die Funktionen laut Kapitel Microsoft Office-Anbindung sind nicht verfügbar oder geben Fehlermeldungen aus.

  • Es wird ab 31.12.2024 von Microsoft das neue Outlook für Windows erzwungen, auch dann wenn keine Windows Updates eingespielt werden.

    • Details dazu finden Sie in diesem Microsoft Artikel im Absatz “Deaktivieren der neuen Outlook-Migration“.

Ursache

Die Verwendung des neuen Outlook für Windows wird nicht unterstützt. Bei dessen Nutzung sind die Funktionen der Microsoft Office-Anbindung nicht verfügbar.
Die Voraussetzungen von ADVOKAT für Microsoft Office sind im Kapitel Microsoft Office beschrieben.


Lösung (automatisch)

  1. Stellen Sie sicher, dass ADVOKAT Version 6.30 (Hotfix #3) oder höher verwendet wird. Im Bedarfsfall führen Sie ein ADVOKAT Update durch, siehe Kapitel ADVOKAT Update.

    • Welche Version im Einsatz ist kann per Menüpunkt "?" > "Info" in der Zeile "Programmversion" ermittelt werden, siehe Kapitel Versionen und Buildnummern.

    • Diese Hotfix-Version erkennen Sie daran, dass in der Zeile “Programmversion” als Build-Nummer “2412.35884“ angezeigt wird.

  2. In dieser Version ist enthalten, dass ADVOKAT bei Programmstart automatisch das neue Outlook deaktiviert und das klassische Outlook aktiviert.


Lösung (manuell)

  1. Öffnen Sie am betroffenen Arbeitsplatz den Registrierungseditor (regedit) und navigieren Sie zu [HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Office\16.0\Outlook\Preferences].

    • Beachten Sie, dass für das Öffnen des Registrierungseditors üblicherweise lokale administrative Rechte erforderlich sind, dieser Schritt kann daher nicht vom ADVOKAT Support für Sie übernommen werden.

    • Die Versionsnummer "16.0" im angegeben Pfad ist abhängig von der Version von Microsoft Office, “16.0" steht für Microsoft Office 2016, 2019, 2024 und 365.

    • Ist der Unterordner “Preferences” noch nicht vorhanden, dann legen Sie diesen per Rechtsklick > “Neu” > “Schlüssel” an.

    • Erstellen Sie dort per Rechtsklick > “Neu” > “DWORD-Wert (32-Bit)” den Eintrag “NewOutlookMigrationUserSetting“ mit hexadezimalen Wert “0“, Beispiel:

      [HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Office\16.0\Outlook\Preferences] "NewOutlookMigrationUserSetting"=dword:00000000
    • Mehr Informationen dazu finden Sie in diesem Microsoft Artikel im Absatz “Konfigurieren der Richtlinie mithilfe der Windows-Registrierung“.

    • Empfehlung: Bei einer größeren Anzahl von Arbeitsplätzen sollte eine Gruppenrichtlinie dafür verwendet werden.

  2. Ist in Microsoft Office das neue Outlook bereits aktiviert worden, dann befolgen Sie zusätzlich folgende Schritte:

    1. Deaktivieren Sie in Microsoft Office Outlook die Schaltfläche "Das neue Outlook". Im rechten, oberen Bereich von Outlook verwenden Sie dazu den Schalter wie im Bild ersichtlich.

    2. Navigieren Sie zur "Systemsteuerung" > "Standardprogramme" > "Standardprogramme festlegen".

      • Wählen Sie beim Eintrag "E-Mail" den wortwörtlichen Listeneintrag "Outlook" aus, es darf nicht der Eintrag "Mail" oder "Outlook (neu)" oder "Outlook (new)" verwendet werden.

    3. Schließen Sie ADVOKAT und Microsoft Office Outlook und starten beide Programme neu.

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