4.1.10.8.2 Dokument nicht verschiebbar
Ausgangssituation
In einem bestimmten Akt kann ein Dokument nicht verschoben werden, es erscheint eine Fehlermeldung.
Fehlermeldung
Fehler: UCAktVerwaltungAkt.PasteDrop
CDmsSP.SaveNewDocument; Datei <Dateipfad bisheriger Akt>/<Dateiname> konnte nicht nach <Dateipfad zukünftiger Akt>/<Dateiname> kopiert/verschoben werden.A4SPDM.CopyMoveDocument:
Die Datei 'http://SharePointserver/Dokumentbibliothek/<Dateipfad bisheriger Akt>/<Dateiname>' ist für die exklusive Verwendung durch 'Domäne\Benutzer' gesperrt.
Ursache
Das Dokument wurde vom Anwender welcher am Ende der Fehlermeldung mit 'Domäne\Benutzer' ausgecheckt. Eine ausgecheckte Datei darf nicht verschoben werden und muss zuerst wieder eingecheckt werden.
Ein ausgechecktes Dokument erkennen Sie am grünen Rechteck mit einem Pfeil, der nach rechts unten zeigt. In diesem Beispiel lautet der bisherige Akt: ADVOKAT/TEST
Lösung
Verbinden Sie sich per Remotedesktop auf den Microsoft SharePoint-Server, als Windows Benutzerkonto muss der SharePoint-Administrator gewählt werden.
Öffnen Sie den Internet Browser und navigieren Sie zur Microsoft SharePoint Website. Wechseln Sie dort zur Dokumentbibliothek "AdvokatSharePointWinword" bzw. "AdvSP" und navigieren zum betroffenen Akt.
Ist die URL der Microsoft SharePoint Website unbekannt, so finden Sie diese beim Bereich "Microsoft SharePoint Dokumentenmanagement" im Feld "Bibliothek" in ADVOKAT.
Navigieren Sie in ADVOKAT zum Menüpunkt "System" > "Einstellungen" > Reiter "Dokumente" > Schaltfläche "Weitere Einstellungen" > Reiter "Verzeichnisse" > Schaltfläche "Einstellungen für Dokumentablage bearbeiten".
Navigieren Sie zum Aktenordner unter A > ADVOKAT > TEST. Im Ordner "TEST" suchen Sie das betroffene Dokument, es kann sich dort auch in einem Unterordner befinden.
Achtung: Je nach Systemeinstellung von ADVOKAT ist die Ordnerstruktur von Akten unterschiedlich. Der Pfad muss nicht zwingend A > ADVOKAT > Test lauten, sondern kann auch A > ADVOKAT_TEST sein.
Bei Fragen oder Unklarheiten dazu ziehen Sie bitte den ADVOKAT Support hinzu.
Klicken Sie beim betroffenen Dokument auf die Schaltfläche mit den drei Punkten "...", dann auf die zweite Schaltfläche mit den drei Punkten "..." und wählen Sie die Option "Einchecken" aus.
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