1.7.1.5 Windows Dienst "AdvoServ"
Ausgangssituation
ADVOKAT wird gestartet und es erscheint eine Fehlermeldung.
Beispiele (Fehlermeldungen)
- ADVOKAT konnte keine Verbindung mit dem 'ADVOKAT3 Inst' - Dienst herstellen.
Für die Aktualisierung von ADVOKAT muss dieser Dienst auf Ihrem Rechner gestartet sein. - Es liegt ein dieses Windows Installer-Paket betreffendes Problem vor. Ein Programm, das im Rahmen der Installation ausgeführt wurde, wurde nicht erfolgreich abgeschlossen.
Wenden Sie sich an das Supportpersonal oder den Hersteller des Pakets.
Ursachen
- Der Windows Dienst "AdvoServ" von ADVOKAT ist nicht installiert oder nicht gestartet.
- Der Windows Dienst "AdvoServ" von ADVOKAT ist abgestürzt.
- Es wurde das Windows Update KB5018411 installiert, welches für Probleme mit MSI-Paketen sorgt.
Lösung
- Öffnen Sie die den Task-Manager (STRG+ALT+DEL) und wechseln in den Reiter "Dienste". Stellen Sie sicher, dass der Dienst "AdvoServ" vorhanden ist und den Status "Wird ausgeführt" hat.
Ist der Status abweichend davon, so wählen Sie per Rechtsklick auf den Dienst die Funktion "Starten". Ist der Dienst nicht vorhanden, wechseln Sie zu Schritt 2. - Öffnen Sie den Windows Explorer und navigieren zum ADVOKAT Backend unter "...\ADVOKAT\Admin\Support". Starten Sie die Installationsdatei "InstAdvoServ.msi", es wird der Dienst nachträglich installiert.
Beachten Sie, dass dafür lokale administrative Rechte erforderlich sind. Alternativ können Sie die Datei beispielsweise auf den Desktop oder nach "C:\Temp" kopieren und erst dann ausführen.- Erscheint folgende Fehlermeldung, dann führen Sie die Installation ein zweites Mal durch.
Ist der zweite Versuch erfolgreich, dann wechseln Sie zu Schritt 3. Ist der zweite Versuch erfolglos, dann wechseln Sie zu Punkt B. Öffnen Sie den Windows Explorer und navigieren zum Pfad "C:\". Prüfen Sie ob eine Datei mit Bezeichnung "Program" existiert, also konkret "C:\Program".
Benennen Sie die diese Datei um in "_Program", also konkret "C:\_Program". Anschließend wiederholen Sie Schritt 1.Hinweis
Diese Datei wurde durch das Windows Update KB5018411 angelegt. Die Datei verhindert den korrekten Aufruf von "C:\Program Files" und "C:\Program Files (x86)" durch das Betriebssystem.
- Erscheint folgende Fehlermeldung, dann führen Sie die Installation ein zweites Mal durch.
- Stellen Sie sicher, dass Microsoft Office Outlook und Microsoft Office Word vollständig geschlossen sind, kontrollieren Sie dies per Task Manager.
- Halten Sie die Taste "F12" gedrückt und starten Sie "...\ADVOKAT\Advokat.exe". Es erscheint das Fenster "Aktualisierung von ADVOKAT Edition 6".
- Aktivieren Sie die Checkboxen "Lokale Installation erneuern" als auch "Dateiinstallation erzwingen" und drücken auf "Fortsetzen".
- Nun startet die automatische Reparatur von ADVOKAT, warten Sie bis der Fortschritt 100% erreicht hat. Mehr Informationen dazu finden Sie im Kapitel ADVOKAT Installationsmenü.
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