/
1.7.11.8 E-Mails nach Serverwechsel nicht mehr öffenbar

1.7.11.8 E-Mails nach Serverwechsel nicht mehr öffenbar

Ausgangssituation

  • ADVOKAT wird ohne Netzlaufwerk, also per UNC-Pfad betrieben, siehe Kapitel ADVOKAT ohne Netzlaufwerk verwenden.

  • Es wurde ein Serverwechsel (Migration) durchgeführt, nun tritt beim Öffnen existierender E-Mails folgende Meldung auf:

    • Derzeit ist folgender Bestand geöffnet: <Aktueller Name> - Bitte schließen Sie diesen und wählen Sie beim erneuten Öffnen '<Name>' aus.

Ursache
Die Meldung erscheint da die relevanten Informationen von ADVOKAT zur E-Mail nicht ausgelesen werden können.

Lösung

  1. Navigieren Sie per Windows Explorer zum ADVOKAT Backend "...\ADVOKAT\Daten\". Öffnen Sie die Datei "Advokat.ini" mit einem Texteditor.

  2. Fügen Sie in einer neuen leeren Zeile unterhalb von [Benutzer Default] folgenden Konfigurationsschalter ein: HistorischerPfad1=<Pfad laut Konfigurationsschalter A3Inst>

    • Als Pfad ist Wert des Konfigurationsschalters "A3Inst" vor dem Serverwechsel (Migration) anzugeben. Beispiel:

      A3Inst=\\FILESERVER-ALT\ADVOKAT\Daten\Advokat.ini HistorischerPfad1=\\FILESERVER-ALT\ADVOKAT\Daten\Advokat.ini
    • Falls mehrere Serverwechsel (Migrationen) stattfinden, so können weitere Konfigurationsschalter eingetragen werden: HistorischerPfad1, HistorischerPfad2, HistorischerPfad3, etc.

       

  3. Schließen Sie ADVOKAT und Microsoft Office Outlook und starten Sie beide Programme erneut.

Related content

1.7.11.3 E-Mails können nicht gesendet werden
1.7.11.3 E-Mails können nicht gesendet werden
More like this
1.7.11.7 E-Mails mehrfach öffnen nicht möglich
1.7.11.7 E-Mails mehrfach öffnen nicht möglich
More like this
1.7.2.2 Fehlermeldung "ADVOKAT Server ist nicht erreichbar/verfügbar"
1.7.2.2 Fehlermeldung "ADVOKAT Server ist nicht erreichbar/verfügbar"
More like this
1.12.6 ADVOKAT ohne Netzlaufwerk verwenden
1.12.6 ADVOKAT ohne Netzlaufwerk verwenden
More like this
1.7.6.1 Verbindungsabbrüche
1.7.6.1 Verbindungsabbrüche
More like this
10.7.2 WSDL-Server funktioniert nicht
10.7.2 WSDL-Server funktioniert nicht
More like this

Copyright © 2024 ADVOKAT Unternehmensberatung GREITER & GREITER GmbH - Impressum ->https://advokat.at/Impressum.aspx